Ruby

ATENÇÃO 
Se você já possui a versão 2.3.3 instalada será necessário remover antes de assistir o video abaixo.

Referência: 
Ruby Installer 2 – https://rubyinstaller.org/downloads/

Recomendamos a instalação da versão 2.5.7 do Ruby

Sobre a gem FFI

Alguns alunos relatam problema com a gem FFI ao configurar o Capybara, portanto para não ter problema, execute o seguinte comando também:

gem install ffi

NodeJs

Para instalar o nodejs e o npm no Windows, primeiro você precisa acessar a página de downloads do site oficial para baixar o instalador.

Geralmente tem duas versões a LTS que tem suporte de longo prazo e a Current que é a última versão. Neste momento a versão LTS é a 10.16.0  e a última versão é a 12.7.0

Execute o instalador e faça instalação padrão e prossiga até o final.

Para conferir a versão, abra o  Console Emulator e digite:

node -v
npm -v

Até a próxima!